Loading Issue with Practice Tests and Quizzes
Incident Report for TrueLearn LLC
Resolved
A fix was pushed yesterday at 6:25pm EST on 12/17/2019. We have monitored the issue after the fix and it appears we are fully operational. If you have any concerns, please let us know.
Posted Dec 17, 2019 - 08:58 EST
Identified
We have received reports regarding issues with loading quizzes and practice tests. Our team is actively investigating the issue and we hope to have a resolution as soon as possible. We apologize for the inconvenience. If you have any questions, please contact us at support@truelearn.com.
Posted Dec 16, 2019 - 15:32 EST
This incident affected: Member Website - www.truelearn.net.