Issues Creating and Loading Tests
Incident Report for TrueLearn LLC
Resolved
We have resolved the issue and our team is currently monitoring the system. If you continue to experience any issues or have any questions, please reach out to TrueLearn Support (support@truelearn.com). We apologize for the inconvenience and appreciate your patience.
Posted Jan 13, 2020 - 09:51 EST
Update
We are continuing to work on a fix for this issue.
Posted Jan 13, 2020 - 09:38 EST
Identified
Our team is investigating issues with users having difficulty creating and loading previously created tests. Please be patient as we work to resolve the issue as quickly as possible.
Posted Jan 13, 2020 - 09:16 EST
This incident affected: Member Website - www.truelearn.net, Faculty Administrator Website - admin.truelearn.net, Content Team Website - admin.truelearn.net, Mobile App - iOS, and Mobile App - Android.